Discuz!应用商城(DisMall)Discuz!应用商城(DisMall)

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
楼主: Killer

Discuz! X3.5 Alpha-20220107发布

[复制链接]

37

主题

867

帖子

1059

积分

管理员

Rank: 9Rank: 9Rank: 9

贡献
0 点
金币
157 个
发表于 2022-1-9 12:42:23 | 显示全部楼层
122566 发表于 2022-1-9 11:21
后台的引导回复无法显示 正式版是否有修复的考虑?

没看懂你说的,这里只是截取一段内容,并不显示全部的
回复 支持 反对

使用道具 举报

0

主题

703

帖子

730

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
0 点
金币
7 个
发表于 2022-1-9 13:55:39 | 显示全部楼层
122566 发表于 2022-1-9 11:21
后台的引导回复无法显示 正式版是否有修复的考虑?

考虑到长度有限,无法容纳内容,建议您还是点击 (无标题) 进入贴内查看。
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

0

主题

3

帖子

8

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-1-9 14:19:20 | 显示全部楼层
话说,3.4的模板和插件会不会不兼容3.5?如果是的话,打算再观望一下了就
回复 支持 反对

使用道具 举报

48

主题

271

帖子

282

积分

Conqueror

Rank: 3Rank: 3Rank: 3

贡献
0 点
金币
5 个
发表于 2022-1-9 14:34:20 来自手机版 | 显示全部楼层
抄写并背诵全文 发表于 2022-01-09 14:19
话说,3.4的模板和插件会不会不兼容3.5?如果是的话,打算再观望一下了就

模板基本通用 这个要问模板作者
回复 支持 反对

使用道具 举报

0

主题

703

帖子

730

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
0 点
金币
7 个
发表于 2022-1-9 14:44:28 | 显示全部楼层
抄写并背诵全文 发表于 2022-1-9 14:19
话说,3.4的模板和插件会不会不兼容3.5?如果是的话,打算再观望一下了就

如果必须每个插件和模板都完全兼容最好观望一下,毕竟以往 X3 到 X3.2 也是破坏了不少兼容的。
据我了解插件问题不大,模板基本上需要第三方做适配。GBK 版本比 UTF-8 版本严重。
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

0

主题

3

帖子

8

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-1-9 14:49:14 | 显示全部楼层
老周部落 发表于 2022-1-9 14:44
如果必须每个插件和模板都完全兼容最好观望一下,毕竟以往 X3 到 X3.2 也是破坏了不少兼容的。
据我了解 ...

好的好的,蟹蟹
回复 支持 反对

使用道具 举报

0

主题

3

帖子

8

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-1-9 14:49:50 | 显示全部楼层
122566 发表于 2022-1-9 14:34
模板基本通用 这个要问模板作者

好的,了解~
回复 支持 反对

使用道具 举报

2

主题

6

帖子

12

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-1-10 17:33:00 | 显示全部楼层
升级只执行update_a1_a2.php ?不用替换文件么?
回复 支持 反对

使用道具 举报

5

主题

126

帖子

295

积分

Conqueror

Rank: 3Rank: 3Rank: 3

贡献
0 点
金币
141 个
发表于 2022-1-10 18:38:21 | 显示全部楼层
jxdong 发表于 2022-1-10 17:33
升级只执行update_a1_a2.php ?不用替换文件么?

要替换所有文件才执行update_a1_a2.php,我之前就因为没替换文件直接执行update_a1_a2.php导致需要重新安装。
回复 支持 反对

使用道具 举报

2

主题

6

帖子

12

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-1-10 21:08:25 | 显示全部楼层
無名 发表于 2022-1-10 18:38
要替换所有文件才执行update_a1_a2.php,我之前就因为没替换文件直接执行update_a1_a2.php导致需要重新安 ...

谢谢!!!!!!!!!!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Discuz!应用中心 ( 皖ICP备16010102号 )|网站地图star

GMT+8, 2022-1-25 21:10 , Processed in 0.042411 second(s), 6 queries , Yac On.

Powered by Discuz!

Copyright © Tencent Cloud.

快速回复 返回顶部 返回列表