返回列表 发帖
查看: 1745|回复: 6

[杂谈] 现在安装3.5能商业使用吗?

3

主题

8

回帖

18

积分

初学乍练

贡献
0 点
金币
6 个
发表于 2022-2-11 15:52:19 | 显示全部楼层 |阅读模式
现在安装3.5能商业使用吗?
我想用3.5直接建站推广使用了

现在的3.5会提供后期的正版升级服务吗?



现在的3.5数据库后期会有变动吗?

安装3.5推荐使用什么环境?

PHP8  mysql8.0下什么数据类型好


我知道答案 回答被采纳将会获得1 贡献 已有6人回答
回复

使用道具 举报

2

主题

1412

回帖

2043

积分

应用开发者

啦啦啦~

贡献
55 点
金币
320 个
发表于 2022-2-11 17:51:40 | 显示全部楼层
不建议,虽说能升级但是不能保证升级脚本对站点运行造成影响。
现阶段如果是在等不了还是建议 X3.4 UTF-8 。
数据库肯定会变,推荐环境见公告。
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

3

主题

8

回帖

18

积分

初学乍练

贡献
0 点
金币
6 个
 楼主| 发表于 2022-2-12 11:35:37 | 显示全部楼层
老周部落 发表于 2022-2-11 17:51
不建议,虽说能升级但是不能保证升级脚本对站点运行造成影响。
现阶段如果是在等不了还是建议 X3.4 UTF-8  ...

正式版啥时候能发布呢,等了好久了
回复 支持 反对

使用道具 举报

3

主题

8

回帖

18

积分

初学乍练

贡献
0 点
金币
6 个
 楼主| 发表于 2022-2-12 11:36:38 | 显示全部楼层
如果现在用3.4  到时候升级3.5会有影响码?
回复 支持 反对

使用道具 举报

40

主题

775

回帖

951

积分

自成一派

贡献
11 点
金币
33 个
发表于 2022-2-12 13:39:44 | 显示全部楼层
云信网 发表于 2022-2-12 11:36
如果现在用3.4  到时候升级3.5会有影响码?

看来不少人都在关注该问题。
很多新站点可能更急于得到确切答案,可惜的是当前的开发环境无法得到确定答复。
当前新站还是推荐X3.4 UTF8版本。

回复 支持 反对

使用道具 举报

3

主题

8

回帖

18

积分

初学乍练

贡献
0 点
金币
6 个
 楼主| 发表于 2022-2-12 13:59:37 | 显示全部楼层
pcyi 发表于 2022-2-12 13:39
看来不少人都在关注该问题。
很多新站点可能更急于得到确切答案,可惜的是当前的开发环境无法得到确定答 ...

哎,3.5估计不到年底都出不了,大家都急了
回复 支持 反对

使用道具 举报

40

主题

775

回帖

951

积分

自成一派

贡献
11 点
金币
33 个
发表于 2022-2-12 18:04:23 | 显示全部楼层
云信网 发表于 2022-2-12 13:59
哎,3.5估计不到年底都出不了,大家都急了

需要很大的耐心
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

  • 关注公众号
  • 有偿服务微信
  • 有偿服务QQ

手机版|小黑屋|Discuz! 官方交流社区 ( 皖ICP备16010102号 |皖公网安备34010302002376号 )|网站地图|star

GMT+8, 2024-6-19 18:31 , Processed in 0.039926 second(s), 6 queries , Redis On.

Powered by Discuz! W1.0 Licensed

Cpoyright © 2001-2024 Discuz! Team.

关灯 在本版发帖
有偿服务QQ
有偿服务微信
返回顶部
快速回复 返回顶部 返回列表