Discuz!应用商城(DisMall)Discuz!应用商城(DisMall)

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 1696|回复: 10

[反馈] 管理员前台无法查看用户资料

[复制链接]

1

主题

6

帖子

13

积分

Newbie

Rank: 1

贡献
0 点
金币
6 个
发表于 2022-3-7 16:52:44 | 显示全部楼层 |阅读模式
3.4升级到3.5以后管理员账号在前台无法查看用户资料 001.jpg


另外3.5手机端管理员在帖子详情页点管理的时候直接跳转到主题列表


回复

使用道具 举报

6

主题

161

帖子

203

积分

Conqueror

Rank: 3Rank: 3Rank: 3

贡献
4 点
金币
18 个
发表于 2022-3-7 17:39:33 | 显示全部楼层
新站点建议直接安装X3.5新版
回复 支持 反对

使用道具 举报

0

主题

988

帖子

1031

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
8 个
发表于 2022-3-7 21:17:10 | 显示全部楼层
后台用户组设置里面新增了 “允许用户浏览个人资料页” 的选项,请自行给对应的用户组赋权。
回复 支持 反对

使用道具 举报

0

主题

988

帖子

1031

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
8 个
发表于 2022-3-7 21:21:01 | 显示全部楼层
刚才查了一下,34235的升级程序里面好像没有这个字段的添加语句。考虑到我们没公开测试,因此您需要自己写个 ALERT 语句加一下这个字段。
回复 支持 反对

使用道具 举报

1

主题

6

帖子

13

积分

Newbie

Rank: 1

贡献
0 点
金币
6 个
 楼主| 发表于 2022-3-8 10:55:29 | 显示全部楼层
老周部落 发表于 2022-3-7 21:21
刚才查了一下,34235的升级程序里面好像没有这个字段的添加语句。考虑到我们没公开测试,因此您需要自己写 ...

另外关于手机端点击管理帖子跳转到主题列表的问题,我新安装了一个站点试了下也存在这个问题
回复 支持 反对

使用道具 举报

0

主题

988

帖子

1031

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
8 个
发表于 2022-3-8 21:24:27 | 显示全部楼层
豆包的豆 发表于 2022-3-8 10:55
另外关于手机端点击管理帖子跳转到主题列表的问题,我新安装了一个站点试了下也存在这个问题 ...

这个问题已知,后续版本安排了修复,不过现在开发组还没搞完。
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

7

主题

243

帖子

436

积分

Conqueror

Rank: 3Rank: 3Rank: 3

贡献
0 点
金币
144 个
发表于 2022-3-8 23:31:07 | 显示全部楼层
老周部落 发表于 2022-3-8 21:24
这个问题已知,后续版本安排了修复,不过现在开发组还没搞完。

不是说3.4不能升级到3.5的吗?怎么他的又能升级?那我去年3.5的是不是也能升级了?
回复 支持 反对

使用道具 举报

1

主题

6

帖子

13

积分

Newbie

Rank: 1

贡献
0 点
金币
6 个
 楼主| 发表于 2022-3-9 09:02:18 | 显示全部楼层
老周部落 发表于 2022-3-8 21:24
这个问题已知,后续版本安排了修复,不过现在开发组还没搞完。

了解,感谢答疑
回复 支持 反对

使用道具 举报

1

主题

6

帖子

13

积分

Newbie

Rank: 1

贡献
0 点
金币
6 个
 楼主| 发表于 2022-3-9 09:05:22 | 显示全部楼层
無名 发表于 2022-3-8 23:31
不是说3.4不能升级到3.5的吗?怎么他的又能升级?那我去年3.5的是不是也能升级了? ...

3.5目前还没办法正式运营,仅仅测试而已
回复 支持 反对

使用道具 举报

42

主题

1920

帖子

2181

积分

管理员

Rank: 9Rank: 9Rank: 9

贡献
0 点
金币
143 个
发表于 2022-3-9 12:41:52 | 显示全部楼层
無名 发表于 2022-3-8 23:31
不是说3.4不能升级到3.5的吗?怎么他的又能升级?那我去年3.5的是不是也能升级了? ...

自己根据SQL以及早期的升级程序(未完善)升级的。
你自己有动手能力的话当然也可以,但官方以及社区不会对此类行为造成的后果负责,也不支持这样的做法。

对于有技术能力的人来说,自己写升级程序都可以,所以这没什么奇怪的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Discuz!应用中心 ( 皖ICP备16010102号 )|网站地图star

GMT+8, 2022-5-26 06:10 , Processed in 0.038946 second(s), 11 queries , Yac On.

Powered by Discuz!

Copyright © Tencent Cloud.

快速回复 返回顶部 返回列表