请选择 进入手机版 | 继续访问电脑版
查看: 799|回复: 8

[求助] 发出售商品贴时,第一次插入的图片不显示在内容里。

[复制链接]

27

主题

61

帖子

64

积分

Member

Rank: 2Rank: 2

贡献
0 点
金币
0 个
发表于 2022-4-17 22:19:37 | 显示全部楼层 |阅读模式
在发表出售商品贴时,在编辑器里插入图片后保存后,正文里却显示是插入附件的形式,不显示图片。内容后面有未插入图片显示。见下图:

6.png
重新编辑时提示有未使用的附件,但点了“使用”后,图片和附件里都显示没有任何内容。点删除,保存后仍以有未插入图片显示在贴子正文最后。
8.png
再上传新的图片插入正文后保存,新的图片显示正常。第一次上传的l图片仍显示在内容最后面,而不是正文里。
9.png
10.png
只有发出售商品贴才会有这种问题,常规贴正常。



现在用的是3.4版,是刚启用出售商品功能。关闭了附件上传插件,用默认风格模板,仍是这种问题。独立装了一个全新的3.5版的程序,发现也是同样的问题。

请问这是什么原因,怎么解决呢?
我知道答案 回答被采纳将会获得5 金币 已有6人回答
回复

使用道具 举报

81

主题

2876

帖子

3480

积分

Forum Legend

Rank: 6Rank: 6Rank: 6

贡献
8 点
金币
339 个
发表于 2022-4-17 22:22:05 | 显示全部楼层
商品价格:1元人民币

点评

这跟商品价格没关系吧  发表于 2022-4-17 22:31
回复 支持 反对

使用道具 举报

27

主题

61

帖子

64

积分

Member

Rank: 2Rank: 2

贡献
0 点
金币
0 个
 楼主| 发表于 2022-4-17 22:33:03 | 显示全部楼层
另外,提示有未使用附件,点查看又显示啥也没有。 11.png

回复 支持 反对

使用道具 举报

81

主题

2876

帖子

3480

积分

Forum Legend

Rank: 6Rank: 6Rank: 6

贡献
8 点
金币
339 个
发表于 2022-4-17 22:47:48 | 显示全部楼层
allthebest 发表于 2022-4-17 13:22
商品价格:1元人民币

为什么没关系?
回复 支持 反对

使用道具 举报

224

主题

1142

帖子

1207

积分

King

Rank: 5Rank: 5

贡献
0 点
金币
5 个
发表于 2022-4-17 23:17:12 来自手机版 | 显示全部楼层
a123580498 发表于 2022-4-17 22:33
另外,提示有未使用附件,点查看又显示啥也没有。

遇到过这种问题,查看下插件冲突
特别是网盘插件

点评

关闭了网盘插件还是没有。关键是全新安装的3.5版程序,没安装任何插件,也是这种情况  发表于 2022-4-18 09:14
回复 支持 反对

使用道具 举报

0

主题

989

帖子

1057

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
33 个
发表于 2022-4-18 15:02:37 | 显示全部楼层
X3.4 正常,X3.5 不行么?另外提供下 PHP 版本
回复 支持 反对

使用道具 举报

27

主题

61

帖子

64

积分

Member

Rank: 2Rank: 2

贡献
0 点
金币
0 个
 楼主| 发表于 2022-4-18 20:01:40 | 显示全部楼层
老周部落 发表于 2022-4-18 15:02
X3.4 正常,X3.5 不行么?另外提供下 PHP 版本

PHP v7.3.21
X3.4和X3.5都不行,第一次上传的都是这样,重新编辑上传的就正常。
如果第一次不上传图片,再编辑时上传显示也正常。
就是发新贴时第一次上传的图片不正常。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

添加有偿服务QQ
添加有偿服务微信