请选择 进入手机版 | 继续访问电脑版
查看: 152|回复: 4

[已解决] DZ作内部工单沟通以及插件环境使用,保持3.4还是升级3.5?

[复制链接]

107

主题

248

回帖

486

积分

炉火纯青

贡献
0 点
金币
104 个
发表于 2022-12-26 10:59:16 | 显示全部楼层 |阅读模式
我有两个DZ站,一个是用来内部工单沟通记录使用,不对外;另一个是用来安排应用中心开发者插件,不用DZ的自身功能

站的访问量不会特别大,已经使用了5年多,生产环境,求稳定、不求潮流

这种情况下,不建议升级3.5吧?
5 金币

最佳答案

无所谓,如果是UTF8编码的,升级出错可能性很小,可以升级,如果是GBK的,谨慎一点好。
回复

使用道具 举报

9

主题

1319

回帖

2542

积分

应用开发者

贡献
0 点
金币
1176 个
发表于 2022-12-26 11:06:41 | 显示全部楼层
无所谓,如果是UTF8编码的,升级出错可能性很小,可以升级,如果是GBK的,谨慎一点好。
回复 支持 反对

使用道具 举报

107

主题

248

回帖

486

积分

炉火纯青

贡献
0 点
金币
104 个
 楼主| 发表于 2022-12-26 11:14:16 | 显示全部楼层
湖中沉 发表于 2022-12-26 11:06
无所谓,如果是UTF8编码的,升级出错可能性很小,可以升级,如果是GBK的,谨慎一点好。 ...

我的就是GBK的,我的是小站,3.5在性能方面的提升对我帮助不大,

1、GBK升级3.5S可能会出现一些错误我自己没有技术解决;

2、我的mysql是5.6,升到3.5性能变低,网站变慢;

3、部分插件可能存在不兼容

因我是小站,稳定和安全性重要

3.4官方还在维护中,所以我继续使用3.4比较适合我的情况吧?
回复 支持 反对

使用道具 举报

9

主题

1319

回帖

2542

积分

应用开发者

贡献
0 点
金币
1176 个
发表于 2022-12-26 11:18:08 | 显示全部楼层
刘先生 发表于 2022-12-26 11:14
我的就是GBK的,我的是小站,3.5在性能方面的提升对我帮助不大,

1、GBK升级3.5S可能会出现一些错误我自 ...

那就没太大必要升级
回复 支持 反对

使用道具 举报

107

主题

248

回帖

486

积分

炉火纯青

贡献
0 点
金币
104 个
 楼主| 发表于 2022-12-26 11:19:24 | 显示全部楼层
湖中沉 发表于 2022-12-26 11:18
那就没太大必要升级

3.4官方应该短期内会一定维护的吧?
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

添加有偿服务QQ
添加有偿服务微信