请选择 进入手机版 | 继续访问电脑版
楼主: dashen

Discuz! X3.4 R20220811 增量补丁包下载,适合 X3.4 任意版本

[复制链接]

0

主题

989

帖子

1057

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
33 个
发表于 2022-1-9 17:32:56 来自手机版 | 显示全部楼层
清风123 发表于 2022年1月9日 中国标准时间 下午2:12:23
($value AS $key => $val) { $value[$key] = $this->mobile_iconv_recurrence($val); } } else { $value = diconv($value, 'utf-8', CHARSET); } return $value; } } ?>
升级后,各个页面头部出现这个代码,怎样调整呢?

重新以二进制方式上传文件。
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

0

主题

1

帖子

6

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-1-13 20:28:10 | 显示全部楼层
我当前版本是X3.4 20210917,升级是否可以用这个:X3.4 20210816 升级到 X3.4 20211231补丁包
回复 支持 反对

使用道具 举报

0

主题

989

帖子

1057

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
33 个
发表于 2022-1-14 16:46:08 来自手机版 | 显示全部楼层
858188011 发表于 2022年1月13日 中国标准时间 下午8:28:10
我当前版本是X3.4 20210917,升级是否可以用这个:X3.4 20210816 升级到 X3.4 20211231补丁包

可以的呢
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

0

主题

1

帖子

6

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-2-4 18:51:51 | 显示全部楼层
yolo 发表于 2021-12-4 23:41
能给一个Discuz! X3.4 R20210630 GBK升级到1124版本的增量包吗?

同求一个增量包,因为网站有改动所以尽量想要一个这个版本的近期增量包。辛苦楼主了
回复 支持 反对

使用道具 举报

0

主题

1

帖子

6

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-2-5 17:16:12 | 显示全部楼层
66666666666666666666
回复 支持 反对

使用道具 举报

0

主题

1

帖子

6

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-2-11 17:44:00 | 显示全部楼层
更新后就报错了,不清楚什么原因,求助?
Warning: require(./source/class/class_core.php): failed to open stream: No such file or directory in /home/wwwroot/mxd.51uu.net/portal.php on line 13

Fatal error: require(): Failed opening required './source/class/class_core.php' (include_path='.:/www/server/php/70/lib/php') in /home/wwwroot/mxd.51uu.net/portal.php on line 13
回复 支持 反对

使用道具 举报

0

主题

989

帖子

1057

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
33 个
发表于 2022-2-11 20:13:01 来自手机版 | 显示全部楼层
lg350105384 发表于 2022年2月11日 中国标准时间 下午5:44:00
更新后就报错了,不清楚什么原因,求助?
Warning: require(./source/class/class_core.php): failed to open stream: No such file or directory in /home/wwwroot/mxd.51uu.net/portal.php on line 13


Fatal error: require(): Failed opening required './source/class/class_core.php' (include_path='.:/www/server/php/70/lib/php') i...

完整包重新覆盖一次文件
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

0

主题

1

帖子

6

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-2-21 20:29:05 | 显示全部楼层
X3.4 20211124 升级到 X3.4 20220131 补丁包后,一直提示更新 CSS 缓存
回复 支持 反对

使用道具 举报

0

主题

989

帖子

1057

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
33 个
发表于 2022-2-21 20:53:01 | 显示全部楼层
xcrdnet 发表于 2022-2-21 20:29
X3.4 20211124 升级到 X3.4 20220131 补丁包后,一直提示更新 CSS 缓存

??
只是后台新增功能而已。
老周博客
本人不在任何渠道提供任何付费技术支持服务, 谨防上当受骗.
回复 支持 反对

使用道具 举报

0

主题

2

帖子

7

积分

Newbie

Rank: 1

贡献
0 点
金币
5 个
发表于 2022-3-4 20:00:27 | 显示全部楼层
什么时候 能够在线升级就好了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

添加有偿服务QQ
添加有偿服务微信