请选择 进入手机版 | 继续访问电脑版
查看: 727|回复: 5

[求助] 不知哪個版本更新過後~應用中心下載的插件都沒有語言包

[复制链接]

2

主题

11

帖子

23

积分

Newbie

Rank: 1

贡献
0 点
金币
11 个
发表于 2022-2-6 18:54:14 | 显示全部楼层 |阅读模式
目前我都是又新版本就會更新上去的使用者

也因為我最近都沒有安裝新的插件所以沒發現這個問題

這幾天買了一個小遊戲插件後發現

後臺設置介面是有語言包

但前台顯示介面卻沒有語言包

於是我反覆刪除再安裝還是一樣

我就試著下載別的免費插件

結果還是一樣@@

我真不知問題出在哪

是哪個版本升級所導致

麻煩各位給些意見

謝謝!!
我知道答案 回答被采纳将会获得5 金币 已有5人回答
回复

使用道具 举报

44

主题

2057

帖子

2363

积分

管理员

Rank: 9Rank: 9Rank: 9

贡献
0 点
金币
173 个
发表于 2022-2-6 21:36:04 | 显示全部楼层
这和升级一般没关系(X3.4版本内的小版本升级一般都不动数据库,不会影响语言包)
一般是搬家、恢复数据等操作时,未正确完整处理导致数据库语言包的表损坏引起的
回复 支持 反对

使用道具 举报

2

主题

11

帖子

23

积分

Newbie

Rank: 1

贡献
0 点
金币
11 个
 楼主| 发表于 2022-2-7 05:09:41 | 显示全部楼层
Killer 发表于 2022-2-6 21:36
这和升级一般没关系(X3.4版本内的小版本升级一般都不动数据库,不会影响语言包)
一般是搬家、恢复数据等 ...

那請問我應該如何處理!!??
回复 支持 反对

使用道具 举报

21

主题

861

帖子

1310

积分

开发者

Discuz! 运维

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
256 个
QQ
发表于 2022-2-7 10:21:48 | 显示全部楼层
aa3068 发表于 2022-2-7 05:09
那請問我應該如何處理!!??

https://addon.dismall.com/service.html找人出来i
回复 支持 反对

使用道具 举报

0

主题

989

帖子

1052

积分

开发者

啦啦啦~

Rank: 6Rank: 6Rank: 6

贡献
2 点
金币
28 个
发表于 2022-2-7 10:22:06 | 显示全部楼层
检查下 pre_common_syscache 的状态,按理说 pluginlanguage_script,pluginlanguage_install,pluginlanguage_template,pluginlanguage_system 都有数据。
回复 支持 反对

使用道具 举报

2

主题

11

帖子

23

积分

Newbie

Rank: 1

贡献
0 点
金币
11 个
 楼主| 发表于 2022-2-8 23:39:22 | 显示全部楼层
老周部落 发表于 2022-2-7 10:22
检查下 pre_common_syscache 的状态,按理说 pluginlanguage_script,pluginlanguage_install,pluginlanguag ...

pre_common_syscache
底下有
pluginlanguage_script
pluginlanguage_install
pluginlanguage_template
pluginlanguage_system
您是要我看這4個表裡面的數據嗎?

裡面有數據但我看不太懂
哪跟我目前所遇到的問題有直接性的關聯嗎?
抱歉><
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

添加有偿服务QQ
添加有偿服务微信