请选择 进入手机版 | 继续访问电脑版
查看: 521|回复: 4

[求助] discuz3.4最多支持什么版本的php.

[复制链接]

1

主题

0

回帖

6

积分

初学乍练

贡献
0 点
金币
5 个
发表于 2022-7-19 09:09:15 | 显示全部楼层 |阅读模式
discuz3.4最高支持什么版本的php?
公安局说我的论坛有用户信息泄露漏洞,给我发了一个图片。不知道升级php是不是有用。 未标题-1.jpg
我知道答案 回答被采纳将会获得5 金币 已有4人回答
回复

使用道具 举报

46

主题

2086

回帖

3万

积分

管理员

贡献
0 点
金币
28570 个
发表于 2022-7-19 10:03:18 | 显示全部楼层
你这应该是什么插件(看样子更像是什么接口)暴露的用户信息,对应处理就好了,和PHP版本无关
回复 支持 反对

使用道具 举报

19

主题

234

回帖

637

积分

应用开发者

贡献
2 点
金币
303 个
发表于 2022-7-19 10:35:12 | 显示全部楼层
接口传输过程中的安全建议:
1、接口请求鉴权,防止对接口的非法请求;
2、对关键数据加密传输;
回复 支持 反对

使用道具 举报

53

主题

1249

回帖

3万

积分

管理员

贡献
2000 点
金币
1854 个
发表于 2022-7-19 16:49:55 | 显示全部楼层
X3.4最高支持php7.4,你的问题和php无关,看着也不是discuz自身的接口返回的数据
回复 支持 反对

使用道具 举报

18

主题

1292

回帖

1934

积分

应用开发者

贡献
7 点
金币
542 个
QQ
发表于 2022-7-20 12:32:12 | 显示全部楼层
支持php7.4哦 你这个是接口漏洞了
无限星辰工作室  好集导航 免费API
服务Discuz建站|定制|小程序|APP定制|故障维修|搬家|运维|挂马清理|防护|性能优化|安全运维|
服务理念:专业 诚信 友好QQ842062626 服务
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

添加有偿服务QQ
添加有偿服务微信